LinuxSay - A Discussion Forum for Linux Enthusiasts

Strange icons in the text editor


#1

Hi everyone,

When I open the text editor in Icecat (I’m using Linux Parabola), I see this instead of normal editing icons:

What do I have to do to have normal icons like in other browsers?


#2

I haven’t used it myself, but I suppose the issue is caused by incorrect encoding. Try switching to UTF-8 and see if the issue is still present.


#3

Solved! Thanks @MarinT

Actually, I didn’t check “Allow pages to choose their own fonts…” in the advanced options.