Unable to update in CentOS 6.7 - 32 bit


#1

Friends,
I am getting below error while executing yum update command in CentOS 6.7 32 bit Please help.

[root@localhost ~]# yum update
Loaded plugins: fastestmirror, refresh-packagekit
Setting up Update Process
Loading mirror speeds from cached hostfile
epel/metalink | 4.4 kB 00:00

Thanks
Kiran


#2

HI

Issue with your repository, once follow the below procedure and share the output

#yum clean all

#yum clean metadata

#yum repolist

#yum update

if you are still facing the issue disable the repository

#yum --disablerepo=reponame update

you can also disable the repository by editing the .repo file and set the value of enabled=0

#vim /etc/yum.repos.d/xxxx.repo

#3

Raghuu, is correct. The problem is with the google chrome repo. You may want to disable it permanently since Google no longer support 32bit OS. You will need to switch to Chromium or another browser http://www.omgubuntu.co.uk/2016/01/google-chrome-linux-32-bit-discontinued


#4

Could it also possibly be the WAY that “chrome” is spelled?.. (the c has a space after it!) Maybe altering the repo that way would correct the issue?..it’s just a guess on.my part…