After upgrading openssl version to 1.0.1e not able to upgrade php 5.4.44 as it is giving error as Requires: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)

Hi,
We are using Redhat 6.1 with PHP 5.4.25 and need to upgrade the same to PHP 5.4.44. I am using remi repository to install the same. While upgrading PHP 5.4.24 also I had same issue. Try to Google for solution but no luck. Please help to resolve the same.

Hi

It is asking for libcrypto dependency. Do one thing download rpm package of libcrypto and install it, you will get no.of rpm’s by googling.

you can download the package from below link

http://rpmfind.net/linux/rpm2html/search.php?query=libcrypto.so.10

http://rpm.pbone.net/index.php3/stat/3/srodzaj/1/search/libssl.so.10()(64bit)