An error while installing teamviewer9 in rhel6.3 64bit

This is the error i got while installing teamviewer

Setting up Install Process
Examining teamviewer_linux.rpm: teamviewer-10.0.35002-0.i686
Marking teamviewer_linux.rpm to be installed
Resolving Dependencies
–> Running transaction check
—> Package teamviewer.i686 0:10.0.35002-0 will be installed
–> Processing Dependency: libasound.so.2 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libfontconfig.so.1 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libfreetype.so.6 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libjpeg.so.62 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libpng12.so.0 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libSM.so.6 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libXdamage.so.1 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libXext.so.6 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libXfixes.so.3 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libXrandr.so.2 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libXrender.so.1 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libXtst.so.6 for package: teamviewer-10.0.35002-0.i686
–> Processing Dependency: libz.so.1 for package: teamviewer-10.0.35002-0.i686
–> Finished Dependency Resolution
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libXtst.so.6
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libXfixes.so.3
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libjpeg.so.62
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libfreetype.so.6
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libasound.so.2
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libSM.so.6
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libXext.so.6
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libfontconfig.so.1
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libpng12.so.0
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libXrandr.so.2
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libXrender.so.1
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libz.so.1
Error: Package: teamviewer-10.0.35002-0.i686 (/teamviewer_linux)
Requires: libXdamage.so.1
You could try using --skip-broken to work around the problem
** Found 86 pre-existing rpmdb problem(s), ‘yum check’ output follows:
augeas-libs-1.0.0-2.el6.x86_64 is a duplicate with augeas-libs-0.9.0-4.el6.x86_64
enca-1.13-1.el6.x86_64 is a duplicate with enca-1.10-1.el6.rf.x86_64
1:faad2-2.7-18.el6.x86_64 is a duplicate with faad2-2.7-1.el6.rf.x86_64
fribidi-0.19.2-2.el6.x86_64 is a duplicate with fribidi-0.10.9-1.el6.rf.x86_64
fuse-ntfs-3g-2013.1.13-2.el6.rf.x86_64 is a duplicate with fuse-ntfs-3g-2013.1.13-1.el6.rf.x86_64
libcaca-0.99-0.9.beta16.el6.x86_64 is a duplicate with libcaca-0.99-0.1.beta17.el6.rf.x86_64
libcddb-1.3.2-4.el6.x86_64 is a duplicate with libcddb-1.3.1-1.el6.rf.x86_64
libdca-0.0.5-4.el6.x86_64 is a duplicate with libdca-0.0.5-1.el6.rf.x86_64
libdvbpsi-1.1.2-3.el6.x86_64 is a duplicate with libdvbpsi-0.1.7-1.el6.rf.x86_64
libdvdnav-4.1.4-0.1.svn1184.el6.x86_64 is a duplicate with libdvdnav-0.1.10-3.el6.rf.x86_64
1:libmodplug-0.8.7-2.el6.x86_64 is a duplicate with libmodplug-0.8.7-1.el6.rf.x86_64
libobasis4.3-base-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-base-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-calc-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-calc-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-core02-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-core02-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-core03-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-core03-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-core04-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-core04-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-core05-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-core05-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-core06-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-core06-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-core07-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-core07-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-draw-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-draw-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-en-US-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-en-US-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-extension-beanshell-script-provider-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-extension-beanshell-script-provider-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-extension-javascript-script-provider-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-extension-javascript-script-provider-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-extension-mediawiki-publisher-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-extension-mediawiki-publisher-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-extension-nlpsolver-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-extension-nlpsolver-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-extension-pdf-import-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-extension-pdf-import-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-extension-report-builder-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-extension-report-builder-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-filter-data-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-filter-data-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-gnome-integration-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-gnome-integration-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-graphicfilter-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-graphicfilter-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-images-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-images-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-impress-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-impress-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-kde-integration-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-kde-integration-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-math-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-math-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-onlineupdate-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-onlineupdate-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-ooofonts-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-ooofonts-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-ooolinguistic-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-ooolinguistic-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-python-script-provider-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-python-script-provider-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-pyuno-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-pyuno-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-writer-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-writer-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libobasis4.3-xsltfilter-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libobasis4.3-xsltfilter-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libreoffice4.3-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libreoffice4.3-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libreoffice4.3-dict-en-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libreoffice4.3-dict-en-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libreoffice4.3-dict-es-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libreoffice4.3-dict-es-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libreoffice4.3-dict-fr-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 >= (‘0’, ‘4.3.2.2’, None)
libreoffice4.3-dict-fr-4.3.2.2-2.x86_64 has missing requires of libobasis4.3-core01 <= (‘0’, ‘4.3.2.2’, ‘2’)
libupnp-1.6.6-3.el6.x86_64 is a duplicate with libupnp-1.6.6-1.el6.rf.x86_64
libva-1.3.1-11.el6.x86_64 is a duplicate with libva-1.0.6-1.el6.rf.x86_64
libvpx-1.0.0-1.el6.x86_64 is a duplicate with libvpx-0.9.0-8.el6_0.x86_64
opencore-amr-0.1.3-1.el6.x86_64 is a duplicate with opencore-amr-0.1.2-1.el6.rf.x86_64
perl-Compress-Raw-Bzip2-2.052-1.el6.rf.x86_64 is a duplicate with perl-Compress-Raw-Bzip2-2.020-127.el6.x86_64
portaudio-19-6_4_20071207.el6.x86_64 is a duplicate with portaudio-19-1.20071207.el6.rf.x86_64
svgalib-1.9.25-8.el6.x86_64 is a duplicate with svgalib-1.9.25-1.el6.rf.x86_64

you must install team viewer by yum command

# yum clean all

# yum upgrade

# yum localinstall --nogpgcheck http://download.teamviewer.com/download/teamviewer.i686.rpm