Centos 7 server problem on startup

I installed centos7 a week ago to a Blade Center H server and everything is working great. But this morning I reboot using terminal window. Shutdown –r now. But then the server won’t startup.
Here’s the error.
[ 0.779328] ERST: Can not request iomega region 0x7ed42000-8x
[ 1.931718] 10042: No Controller found
[ OK ] Started Show Plymouth Boot Screen
[ OK ] Reached target Paths.
[ OK ] Reached target Basic System
dracut-iniqueue[324]: Warning: Could Not boot
dracut-iniqueue[324]: Warning: /dev/centos00/root does not exist
dracut-iniqueue[324]: Warning: /dev/centos00/swap does not exist
dracut-iniqueue[324]: Warning: /dev/mapper/centos00-root does not exist
Starting Dracut Emergency Shell….
Warning: /dev/centos00/root does not exist
Warning: /dev/centos00/swap does not exist
Warning: /dev/mapper/centos00-root does not exist

Generating “/run/initramfs/rdsosreport.txt”

Entering emergency mode. Exit the shell to continue.
Type “journalctl” to view system logs.
You might want to save “/run/initramfs/rdsosreport.txt” to a USB stick or /boot
After mounting them and attach it to a bug report

dracut:/#_

Is there any other way to recover?

Thank you
junf

Hi,

First of all check Hardware, something is wrong
if possible boot system with LIVE CD and check for any error

Yeah, probably a hardware issue. I have seen this where Motherboard compatibility issues were there. Also once ADATA ram caused me the same.

@wubyz

https://bugzilla.redhat.com/show_bug.cgi?id=1084766

once check the above links might help you in truobleshooting the issue

1 Like

Any work around of this problem? while if installing on Centos 6.4 it work, Only i got problem on Centos7 … any help and suggestion is very much appreaciated…

regards,
junf