ESxi 5.5 on Virtual Box Issues

hi guys i had an issue while installing guest OS in vsphere client. I installed esxi 5.5 in virtual box. Now i wanted to install guest OS using vsphere client but i am getting the Error message as localhost.localdomain: You
are running VMware ESX through an incompatible hypervisor. You cannot power on a virtual machine until this hypervisor is disabled.

What is your base OS and hyper-visor architecture?

For full featured Oracle VM Virtual box you need to install the 64bit base OS and hyper-visor of 64bit…

my base OS is win 8.1 , and how to know about the hypervisior arhitecture ?
yeah i am using 64 bit OS

Your Oracle VM virtual box architecture 32bit or 64bit…

it’s an 64 bit,currently i am running diff clients such as pfsense, centos, win 7

You need to install the VMware 64bit hyper-visor for fully accomplished the task,

VMware Vsphere support only its own hyper-visors to run…

Others hyper-visors wont work anymore…with this…

i got the solution, the nested virtualization is not supported by virtual box. So for the esxi 5.5 installation we have to use vmware player as it was free.