Install KDE Desktop and received error code 1

Trying to install KDE desktop on Ubuntu 15 got error message;

Errors were encountered while processing:
/var/cache/apt/archives/kde-config-telepathy-accounts_15.04.1-0ubuntu1~ubuntu15.04~ppa1_amd64.deb
/var/cache/apt/archives/kaccounts-providers_15.04.1-0ubuntu1~ubuntu15.04~ppa1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Can anyone help
Regards Miykel

Here is a fix, try these commands…

# apt-get install -f
# dpkg --configure -a
# apt-get remove --purge getdeb-repository

Thanks for the reply ravisaive, I found a fix at ask ubuntu, seems to be working well now

Fixed it by:

$ sudo dpkg -P unity-scope-gdrive
$ sudo dpkg -P account-plugin-google
$ sudo dpkg -P account-plugin-facebook
$ sudo apt-get install -f

@Miykel
Thanks for sharing the fix, but I think the last command apt-get install -f fixed your problem…I don’t know why you reconfigured your social accounts…