Solution to Adobe Flash player lack of support in Linux

Hi everyone,

I’ve recently noticed that the Adobe Flash Player will stop being supported by Adobe in Linux here soon.

Has anyone found an acceptable workaround? I know the Flash Player will eventually be replaced by HTML5, but in the meanwhile it’s a real pain to enable an outdated plugin in every site I visit.

What about Peppermint?
I heard it is replacement of flash

You can use pepperflashplugin-nonfree in Chromium/Chrome. As for Firefox, freshplayerplugin works fine. However, you also need Chromium and perreflashplugin-nonfree. for freshplayerplugin to work. But if you already use Chromium, then that’s not a problem at all.

More info here: https://wiki.debian.org/Freshplayerplugin

GNU Flash Plugin Gnash is always there for you @gacanepa