Upgrading Apache HTTP version from 2.4.10 to 2.4.12

Hello All

  • How to upgrade Apache Http version as by our MAD SCAN report, there is a vulnerability resides on Apache Http version 2.4.10. So, its mandatory to upgrade the version of Apache Http as “2.4.12”. As we are having configured files and websites are hosted on 2.4.10 without affecting it, how should i upgrade the Apache Http.

OS : AIX and RHEL

Suggest me the good solution for this issue

Thanks in Advance !!!